Triamec > Support > TAM Software

TAM Software für Triamec Produkte

Hier finden Sie das TAM Software Paket, das neben der Basis-Software TAM SDK für die Applikationsentwicklung auch den TAM System Explorer für die Inbetriebnahme und anderes mehr umfasst.

Wichtige Hinweise:

  • Das TAM SDK benötigt das Microsoft®.NET Framework 3.5. Dieses ist auf Windows 7 und neueren Systemen vorinstalliert. Falls es auf Ihrem System nicht installiert ist, müssen Sie das .NET Framework 3.5 direkt von Microsoft beziehen und installieren.
  • Offiziell unterstützt ist das TAM SDK auf den Betriebssystemen Windows XP (nur noch für kurze Zeit), Windows 7 und Windows 10 bis Version 1607.

Aktuelles TAM SDK

application/zip TAM SDK 6.10.zip(66,2 MiB)
  • Veröffentlichung 2017-03-14
  • Bode mit Digital-Encodern verbessert
  • Bug Fixes